[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Where did the "server setup" document go?

From: Justin Clift <justin_at_postgresql.org>
Date: 2002-09-01 09:39:50 CEST

Hi Guys,

Looking to do some testing of Subversion + Apache 2 + PHP on FreeBSD
4.6.

Not sure if many people have gotten around to testing Subversion + PHP
interaction, but heck, am willing to try and see what it yields. :)

Nneed to have some kind of (even rough) guide to getting subversion
installed at all in the Apache2 httpd.conf. Have Subversion + Apache2 +
PHP compiled and installed on the machine, so am just needing to
configure it.

With this in mind, looking at the "Question 7, General Questions" of the
Subversion online site FAQ it gives a pointer to a document called
"Server Setup". The URL for it is supposed to be:

http://subversion.tigris.org/server_setup.html

But that gives a 404 document missing error whenever trying to go there.

Anyone know how to get this done?

:-)

Regards and best wishes,

Justin Clift

-- 
"My grandfather once told me that there are two kinds of people: those
who work and those who take the credit. He told me to try to be in the
first group; there was less competition there."
   - Indira Gandhi
---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Sun Sep 1 09:40:28 2002

This is an archived mail posted to the Subversion Dev mailing list.