[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Error during commit (bug or my incompetence?)

From: Peter Schuller <peter.schuller_at_infidyne.com>
Date: 2002-06-24 23:01:50 CEST

> > I've now encountered the same problem again; the local copy and/or
> > repository is now in a broken state, and I'll leave it there.
> >
> > What, if anything, should I provide for debugging purposes?
>
> Well, if the problem can be reproduced with an arbitrary data set, you
> might consider just a shell-script that demonstrates the problem.

Well, I haven't been able to figure out exactly what triggers it. All I
know is that so far it's always happened when trying to commit after an
svn copy.

However the "broken" state repository I mentioned above consists of
basically 3 files in a directory copied 3 times with svn copy (only once
after the lastest successful commit). I dunno; perhaps a tarball of the
files might help?

If I ever figure out how to reproduce it with a specific set of
commands, I'll let you know.

-- 
/ Peter Schuller, InfiDyne Technologies HB
PGP userID: 0xE9758B7D or 'Peter Schuller <peter.schuller@infidyne.com>'
Key retrival: Send an E-Mail to getpgpkey@scode.org
E-Mail: peter.schuller_at_infidyne.com Web: http://www.scode.org
---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Mon Jun 24 22:04:11 2002

This is an archived mail posted to the Subversion Dev mailing list.