[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: requiring neon 0.21.2

From: Justin Erenkrantz <jerenkrantz_at_apache.org>
Date: 2002-06-18 03:13:57 CEST

On Mon, Jun 17, 2002 at 05:11:10PM -0700, Blair Zajac wrote:
> Is there any reason to require neon 0.21.2 over 0.21.1? The only
> thing that seems that we may want to require is this fix:
>
> Fix decompression logic bug (Justin Erenkrantz) (could give a
> decompress failure for particular responses).
>
> I haven't seen anybody complain about svn failures that could
> relate to this however.

Well, I found the bug using SVN with mod_deflate.

In short, if you want to support zlib on-the-wire compression, you
require neon-0.21.2. AFAIK, there should be no further problems
with dynamically compressing the data on all ends. -- justin

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Tue Jun 18 03:14:38 2002

This is an archived mail posted to the Subversion Dev mailing list.