[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Subversion and VS7

From: Damon Rand <damon_at_cybermagic.co.nz>
Date: 2002-04-17 17:23:33 CEST

Hi there,
    I'm a subversion freshmen so just say covered if I repeat previous
issues (searched the dev list archives first though)..

1. I have compiled a release build of SVN under VisualStudio7. I am working
with committed-rev="1621" of SVN and Apache 2.0.35. When I copy the
mod_dav_svn.so file output file into the Apache2/modules directory and start
apache it reports..

Cannot load D:/Apps/Apache2/modules/mod_dav_svn.so into server: The
specified module could not be found.

Could someone possibly email (damonNOSPAM@cybermagic.co.nz) me a compiled
version of this file so I can test whether its my apache config or the
compilation causing problems?

2. Observation: Has anyone noticed that .svn is an illegal folder name in
windows? Try creating a folder called .blarg using explorer. The result is
that VS7 can connect to, but cannot refresh a website in 'fileshare' mode
(havent tried it in frontpage mode) if that website has been imported into
Subversion. In fact VS7 'refresh' errors out if you create a folder called
.blarg in a dos prompt anywhere inside an IIS website. Obviously this is a
windows issue but I thought I'd mention it here.

Thats all for now folks
Damon.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Wed Apr 17 17:24:53 2002

This is an archived mail posted to the Subversion Dev mailing list.