[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: svn commit: rev 1688 - trunk trunk/build

From: Philip Martin <philip_at_codematters.co.uk>
Date: 2002-04-13 02:21:24 CEST

"Sander Striker" <striker@apache.org> writes:

> > From: Philip Martin [mailto:pm@localhost]On Behalf Of Philip Martin
> >
> > Does this mean you are building a shared mod_dav_svn? If so is it
> > correctly linked to the installed subversion libraries or is it linked
> > to those in the subversion build tree?
>
> I didn't change the current behaviour. I see your point and your previous
> questions, but I don't know how to fix it. Greg should be able to enlighten us
> all (I hope). My change was simply a rename change; from now on we build and
> install mod_dav_svn.so instead of libmod_dav_svn.so.

I wasn't trying to imply you had changed the behaviour, I was just
looking for someone to report whether their installed dav_svn was
correctly linked or not. I was fishing for information, so far nobody
has responded to say whether their module links correctly or not. All
I want is to know whether the problem is specific to my build, or if
it occurs elsewhere.

>
> > For reference I get
> >
> > $ ldd /usr/local/apache/modules/libmod_dav_svn.so
> ^^^^^^^^^^^^^^^^^
>
> You should see a mod_dav_svn.so here now.
> Have you rerun autogen.sh?

I haven't even updated yet.

-- 
Philip
---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Sat Apr 13 02:22:09 2002

This is an archived mail posted to the Subversion Dev mailing list.