[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: Commit currently broken?

From: Sander Striker <striker_at_apache.org>
Date: 2002-04-06 18:27:22 CEST

> From: cmpilato@collab.net [mailto:cmpilato@collab.net]
> Sent: 06 April 2002 18:00

> "Sander Striker" <striker@apache.org> writes:
>
> > > I just built totally clean (no installed libs or anything), and I'm
> > > not seeing any weird behavior. I'll run 'make check' and see how that
> > > goes.
> >
> > I ran make check. That worked. Weird huh?
> > Seems to be only occurring when using ra_dav.
> >
> > I'll try and reproduce again (making clean as we speak)
>
> Make check worked for me too, and my hand-testing over DAV is all
> good. Will try to run commit-tests.py over DAV now...

Ok, I made clean, zapped the old install etc. and could reproduce.
commit seems to be noop'ing on me (no editor, no traffic between client
and server).

I was at rev 1645, updating to HEAD now to make sure (although I didn't
see any serious changes in 1646-1647).

... {builds, checks, installs)

Yah, can repro with my simple recipe. Unfortunately I have no time now.
Will try to look into it later.

Sander

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Sat Apr 6 18:22:04 2002

This is an archived mail posted to the Subversion Dev mailing list.