[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Patch to rename `svn switch` to `svn relocate`

From: Branko Čibej <brane_at_xbc.nu>
Date: 2001-12-06 23:56:31 CET

Mo DeJong wrote:

>Perhaps it is just me, but I just can't get used to the
>`svn switch` subcommand. It makes me think of switching
>something in the WC, but what? What if we changed the
>subcommand name to "relocate"? Anyone else think that
>would make it more clear? In case folks do, I wrote
>up the following patch.

"Relocate? But I'm building shared with -fpic!"

Wouldn't "rebase" be more appropriate?

(Just finished painting my bikeshed in a lavender-and-vermillion
checkered pattern :-)

Brane �ibej   <brane_at_xbc.nu>   http://www.xbc.nu/brane/
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Sat Oct 21 14:36:51 2006

This is an archived mail posted to the Subversion Dev mailing list.