[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: svn commit: rev 492

From: Branko Čibej <brane_at_xbc.nu>
Date: 2001-11-25 22:40:26 CET

Ben Collins-Sussman wrote:

>kfogel@tigris.org writes:
>>Change names of editor functions to match their semantics better, as
>>suggested by Ben Collins-Sussman.
>> replace_root ====== is now ======> open_root
>> replace_directory ====== is now ======> open_directory
>> replace_file ====== is now ======> open_file
>Maybe we should update our design doc to reflect the new names. A lot
>of newbies still read that doc, and that's how they first learn about
>(*) Remember when this exclamation wasn't a trademark? :-)
And I created a new Win32 binary:


(Yes, timed out again when I tried to upload to subversion.tigris.org ...)

Some more good news: Fitz's fix in libsvn_ra_dav/commit.c seems to have
cured the Win32 Release build, too. No more crashes during commit.

Brane �ibej   <brane_at_xbc.nu>   http://www.xbc.nu/brane/
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Sat Oct 21 14:36:49 2006

This is an archived mail posted to the Subversion Dev mailing list.