[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

does it really need gnu patch?

From: Perry E. Metzger <perry_at_piermont.com>
Date: 2001-11-24 23:48:29 CET

I'm trying to build the Subversion client on a fairly recent NetBSD.
config dies trying to find GNU patch -- it seems to be unwilling to
live with a non-GNU patch. (NetBSD has a non-GPL'ed patch).

Does it really need GNU patch or would it be safe to remove that requirement?

Perry

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Sat Oct 21 14:36:49 2006

This is an archived mail posted to the Subversion Dev mailing list.