[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: r442- Unrecognised URL scheme for default!

From: Kevin Pilch-Bisson <kevin_at_pilch-bisson.net>
Date: 2001-11-15 16:14:18 CET

On Thu, Nov 15, 2001 at 04:04:36PM +0100, Bernhard Reiter wrote:
> INSTALL contains some bits about the shared libraries and the
> --disable-shared configure option.
> I am recompling with it now.
>
> However: I've thought that libtool and its wrapper would
> take care of setting the right paths. Maybe a check
> producing a warning that no RA modules could be loaded
> would be helpful because svn just starts fine.
>
It does for normally linked libraries. The problem is that we dynamically
load the library at run time, which confuses the libtool wrapper scripts.
>
> Hint about: --version
> The usual help output does not tell me
> about the --version option. This certainly is good for the
> INSTALL, too.

The help will be fixed eventually. I've added something about this to INSTALL

>
> ...
>
> > Time to add something to INSTALL about this.
>
> Yes. :)
>

Done

> ...
>
> Thanks for all your answers,
> Bernhard

No problem

-- 
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Kevin Pilch-Bisson                    http://www.pilch-bisson.net
     "Historically speaking, the presences of wheels in Unix
     has never precluded their reinvention." - Larry Wall
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

  • application/pgp-signature attachment: stored
Received on Sat Oct 21 14:36:48 2006

This is an archived mail posted to the Subversion Dev mailing list.