[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: svn commit: rev 353 - trunk/packages/rpm

From: Greg Stein <gstein_at_lyra.org>
Date: 2001-10-31 10:37:45 CET

On Wed, Oct 31, 2001 at 01:00:41AM -0600, David Summers wrote:
>
> Hmmm, I'm probably missing something but when I don't have those packages
> installed it doesn't compile for me. In fact I just discovered that I
> needed w3c-libwww last night when I was trying to compile on another
> machine and I got the compile error. When I checked on the file it was
> complaining about it was in the w3c-libwww package and when I checked on
> the machine where the complaining compile took place it was missing the
> w3c-libwww package. As soon as I installed that package the program
> compiled on both machines.
>
> The same thing happened to me with the libxml package.
>
> (Maybe I have something botched up?)

Probably that you torched expat-lite, so Neon isn't find it, so it looks for
libxml instead.

If you blast expat-lite, then you'll need to monkey with the switches that
we pass into Neon in ac-helpers/neon.m4.

Cheers,
-g

-- 
Greg Stein, http://www.lyra.org/
---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Sat Oct 21 14:36:46 2006

This is an archived mail posted to the Subversion Dev mailing list.