[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RPM Build - Conflict with Redhat 7.2 expat-1.95.1-7

From: David Summers <david_at_summersoft.fay.ar.us>
Date: 2001-10-26 05:58:09 CEST

Trying to build Subversion-r316 with separate neon and apr libraries,
everything built fine but when I try to install, there is a conflict
between the RedHat 7.{1,2} expat-1.95.1-7 and Subversion's internal
expat-lite library. Any quick ideas? Is it time to break out expat into a
separate library? Or should there be some subversion build configuration to
get rid of the (install-time-only) conflict?

-- 
David Wayne Summers          "Linux: Because reboots are for upgrades!"
david_at_summersoft.fay.ar.us   PGP Key: http://summersoft.fay.ar.us/~david/pgp.txt
PGP Key fingerprint =  C0 E0 4F 50 DD A9 B6 2B  60 A1 31 7E D2 28 6D A8 
---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Sat Oct 21 14:36:46 2006

This is an archived mail posted to the Subversion Dev mailing list.