[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: failed tests while building M5

From: Kevin Pilch-Bisson <kevin_at_pilch-bisson.net>
Date: 2001-10-22 16:27:35 CEST

A couple of questions for you:

1) Do you build static or shared?

1a) If shared, did you have any old versions of the libraries lying around
when you built/ran the tests?

1a1) If so, could you remove the old libs, make install, and re-run the tests?

Thanks,

On Sat, Oct 20, 2001 at 09:16:49AM +0200, Timothee Besset wrote:
> I grabbed the M5 tarball and built it. Some make check failed:
>
> START: target-test.sh
> FAIL: target-test 1: normal use
> FAIL: target-test 2: identical dirs
> FAIL: target-test 3: identical files
> FAIL: target-test 4: single dir
> FAIL: target-test 5: single file
> END: target-test.sh
>
> Just FYI, let me know if you need me to look at more stuff about those
>
> TTimo
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
> For additional commands, e-mail: dev-help@subversion.tigris.org
>

-- 
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Kevin Pilch-Bisson                    http://www.pilch-bisson.net
     "Historically speaking, the presences of wheels in Unix
     has never precluded their reinvention." - Larry Wall
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

  • application/pgp-signature attachment: stored
Received on Sat Oct 21 14:36:45 2006

This is an archived mail posted to the Subversion Dev mailing list.