[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [BUG] --with-ssl causes update to fail

From: Joe Orton <joe_at_manyfish.co.uk>
Date: 2001-09-06 18:01:15 CEST

On Thu, Sep 06, 2001 at 05:58:03PM +0200, Sander Striker wrote:
> Using svn compiled with the following options:
> ./configure --enable-maintainer-more --prefix=/opt/svn \
> --with-apxs=/opt/httpd/bin/apxs --with-ssl=/opt/ssl
>
> Gives me an error when I update. (I checked out without the
> --with-ssl option).
>
> striker:~/src/svn/svn$ svn update
>
> svn_error: #21067 : <Bad URL passed to RA layer>
> Unrecognized URL scheme: http://svn.collab.net/repos/svn/.

What does "svn --version" give?

ISTR --with-ssl had a problem when shared builds were enabled, can't
remember what the issue was though.

joe

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Sat Oct 21 14:36:40 2006

This is an archived mail posted to the Subversion Dev mailing list.