[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: CVS update: subversion/ac-helpers svn-apache.m4

From: Greg Stein <gstein_at_lyra.org>
Date: 2000-12-20 08:03:08 CET

On Wed, Dec 20, 2000 at 07:41:38AM +0100, Daniel Stenberg wrote:
> On Tue, 19 Dec 2000, Greg Stein wrote:
>
> > The Apache 2.0 repository is now the "httpd-2.0" module. You're probably
> > using the old (obsolete) apache-2.0 module.
>
> *blushes* Now... eeeh... uh, right. Let me revert that change I committed
> once I've got the correct apache here!

Don't worry about it. But there are probably a few updates anyhow... the
include directories in the install area have been collapsed. If we build
from the source area, then we also need to change things to pick up (at
least) srclib/apr/include and srclib/apr-util/include.

[ I haven't done it cuz I'm still working against an old install area; it
  has been isolated from the recent source dir changes and today's install
  area change; thus, the "don't fix what hasn't broken" lack of changes from
  me :-) ]

Cheers,
-g

-- 
Greg Stein, http://www.lyra.org/
Received on Sat Oct 21 14:36:17 2006

This is an archived mail posted to the Subversion Dev mailing list.