[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE : ra_serf error 400 over http

From: Dextraze, Nicolas <ndextraze_at_pcms.com>
Date: Fri, 21 Oct 2011 18:28:23 +0000

Sorry I forgot all those details. Here they are:

OS?
Windows 7 64-bit

Subversion version?
I'm using the 32-bit command line client
svn, version 1.7.0 (r1176462) compiled Oct 11 2011, 22:11:05

Have you tried ra_neon?
yes, it works fine with ra_neon

Could your firewall be interfering with the request?
Not supposed to and as it work with ra_neon, I doubt so. But i mentioned it because i thought it was relevant.

Thanks,

Nicolas Dextraze

________________________________________
De : Andy Levy [andy.levy_at_gmail.com]
Date d'envoi : 21 octobre 2011 13:45
: Dextraze, Nicolas
Cc : users_at_subversion.apache.org
Objet : Re: ra_serf error 400 over http

On Fri, Oct 21, 2011 at 13:37, Dextraze, Nicolas <ndextraze_at_pcms.com> wrote:
> Should I report this problem or it is already known?
>
> I got this error while trying to update v8 using ra_serf :
>
> svn: E175002: GET request failed: 400 Bad Request
>
> Url: http://v8.googlecode.com/svn/trunk
>
> Firewall: Microsoft ForeFront 2010

OS? Subversion version? Have you tried ra_neon? Could your firewall be
interfering with the request? It's impossible to say if it's an
"already known" problem with so few details provided.
Received on 2011-10-21 20:29:57 CEST

This is an archived mail posted to the Subversion Users mailing list.