[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Help! Subversion Exception!

From: Stefan Sperling <stsp_at_elego.de>
Date: Tue, 18 Oct 2011 15:09:59 +0200

On Tue, Oct 18, 2011 at 02:19:03PM +0300, Igor d wrote:
> This excepted when i tried to upgrade dir to 1.7 version of svn
>
> ---------------------------
> Subversion Exception!
> ---------------------------
> Subversion encountered a serious problem.
> Please take the time to report this on the Subversion mailing list
> (users_at_subversion.apache.org)
> with as much information as possible about what
> you were trying to do.
> But please first search the mailing list archives for the error message
> to avoid reporting the same problem repeatedly.
> You can find the mailing list archives at
> http://subversion.apache.org/mailing-lists.html
>
> Subversion reported the following
> (you can copy the content of this dialog
> to the clipboard using Ctrl-C):
>
> In file
> 'D:\Development\SVN\Releases\TortoiseSVN-1.7.0\ext\subversion\subversion\libsvn_wc\entries.c'
> line 1935: assertion failed (svn_checksum_match(entry_md5_checksum,
> found_md5_checksum))
> ---------------------------
> ОК
> ---------------------------
>
>
> help me.

You need to get a new checkout because your 1.6 working copy is broken.
It cannot be upgraded, sorry.
Received on 2011-10-18 15:10:38 CEST

This is an archived mail posted to the Subversion Users mailing list.