[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: migrate svn 1.4 to 1.6

From: Stefan Sperling <stsp_at_elego.de>
Date: Fri, 18 Feb 2011 17:49:12 +0100

On Fri, Feb 18, 2011 at 08:34:41AM -0800, ankush chadha wrote:
> Also make sure to upgrade all the svn client applications to 1.6 after upgrading
> your svn server and the repository to 1.6. There were issues with non recursive
> checkouts using some svn client applications.

Which issues in particular?
Can you point to relevant mailing list threads or issue numbers?
Because how can people tell whether the issue might affect them
if they can't get more specific information about the problem?
How can they tell whether the problem might be serious or benign
for their use cases?

In general, any compatibility issues between clients and servers
of different versions can be found in the compatibility tables in
the release notes. For 1.5 and 1.6 this would be:
http://subversion.apache.org/docs/release-notes/1.5.html#new-feature-compatibility-table
http://subversion.apache.org/docs/release-notes/1.6.html#new-feature-compatibility-table

If the issue you're referring to isn't listed there, it would help
if you could point at more specific information. (I'm also interested
because I'd like to know about the issue -- I cannot recall it off the
top of my head.) Thanks!
Received on 2011-02-18 17:50:03 CET

This is an archived mail posted to the Subversion Users mailing list.