[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Compiling mod_dav_svn against an installed Apache2 instance ?

From: Nelson Cabral <nelson.cabral_at_gmail.com>
Date: Sat, 16 Oct 2010 15:54:00 +0200

The installed version of apr-util is 1.3.9, can i download sources of
1.3.10 instead ? I cannot find the 1.3.9 tar file.

Nelson

2010/10/16 Ryan Schmidt <subversion-2010d_at_ryandesign.com>:
>
> On Oct 16, 2010, at 08:31, Nelson Cabral wrote:
>
>> So has mod_dav_svn could be installed previously without apr-devel,
>> are you sure i need it now?
>
> Subversion requires APR. If you just want to run a pre-compiled Subversion or mod_dav_svn, all you need are the compiled APR libraries. But if you want to compile Subversion or mod_dav_svn yourself, you'll need the APR development files, too.
>
>
>
Received on 2010-10-16 15:54:37 CEST

This is an archived mail posted to the Subversion Users mailing list.