Re: Common name for transaction and revision object
From: Blair Zajac <blair_at_orcaware.com>
Date: Wed, 28 Apr 2010 14:42:41 -0700
On 04/28/2010 02:38 PM, Ryan Schmidt wrote:
Oops, yes, they are filesystem roots.
> If you're just looking to name a variable, you can call it RevisionOrTransaction.
I've done that in code I've used, or RevisionOrTransactionRoot for my
This is an archived mail posted to the Subversion Users mailing list.