[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Apache 2.2.14 and mod_dav_svn

From: Andrey Repin <anrdaemon_at_freemail.ru>
Date: Tue, 1 Dec 2009 03:04:17 +0300

Greetings, Doug Hale!

> I already have Apache 2.2.14 running and wish to move from the free
> version of VisualSVN.

> Apache 2.2.14 will not load the mod_dav_svn.so that is contained in
> Setup-Subversion-1.6.6.msi.

You likely have a package for Apache 2.0
Modules for 2.0 and 2.2 are not interchangeable.

> What is the latest version of Apache that will run mod_dav_svn.so?

Your question are irrelevant.
Find a Subversion package for your version of Apache (2.2.x in this case).
It will work.

I'm using Tigris packages.

--
WBR,
 Andrey Repin (anrdaemon_at_freemail.ru) 01.12.2009, <3:00>
Sorry for my terrible english...
------------------------------------------------------
http://subversion.tigris.org/ds/viewMessage.do?dsForumId=1065&dsMessageId=2425711
Please start new threads on the <users_at_subversion.apache.org> mailing list.
To subscribe to the new list, send an empty e-mail to <users-subscribe_at_subversion.apache.org>.
Received on 2009-12-01 01:06:32 CET

This is an archived mail posted to the Subversion Users mailing list.