[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: Plain Text vs Html

From: Bob Archer <bob.archer_at_amsi.com>
Date: Fri, 30 Oct 2009 16:15:59 -0400

> Is it my imagination or are there alot of people sending HTML email
> to the list?  According to the tigris guidelines:
>
> "Please use ASCII or ISO-8859 text if possible. Don't post HTML
> mails, RichText mails, or other formats that might be opaque to
> text-only mailreaders. Regarding language: we don't have an
> English-only policy, but you will probably get the best results by
> posting in English - it is the language shared by the greatest
> number of list participants."
>
> I notice in Outlook when I reply to an HTML message there is that
> ugly blue line across the left. Also, even though I have my
> internet email set to use Plain Text it appears that Outlook
> ignores that setting when I am replying to an email using the same
> format as the original email. Now that I have realized that is
> happening I will make an attempt to remember to be sure to switch
> the format of my reply to plain-text also.
>
> I wonder if this issue is due to many people using Outlook which
> does default to the HTML format. What I have done in Outlook is go
> to Tools -> Options... then to the Mail Format tab. Press the
> "Internet format...". In the format I've selected "Convert to plain
> text format" and also set to automatically wrap text at 72
> characters as recommended on the tigris.org mail list directions
> area.
>
> I did some searching around to see if I could get some cleaner
> reply quoting for Outlook. I have located this,
> http://home.in.tum.de/~jain/software/outlook-quotefix/ . It looks
> pretty good but alas I am using Outlook 2007 which is doesn't
> support. Is anyone aware of any tools similar to this for Outlook
> 2007?
>
> All that said, I hope that I am sending this in plain-text. If I'm
> not let me know... I hope to be a good maillist citizen. If it's
> not, please someone let me know and also can point to any resources
> to fix my settings.
>
> (sorry this is a bit of the svn topic)
>
> Thanks,
> BOb

Apparently I can't take my own advice. That email went to the list as HTML. Damn you Outlook. I guess that internet format was not working as I expected it was. I explicitly set this one to Plain Text. Yes, I am talking to myself.

BOb

------------------------------------------------------
http://subversion.tigris.org/ds/viewMessage.do?dsForumId=1065&dsMessageId=2413103

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_subversion.tigris.org].
Received on 2009-10-30 21:16:53 CET

This is an archived mail posted to the Subversion Users mailing list.