[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: mod_dav_svn support in suse 11 ?

From: Stefan Sperling <stsp_at_elego.de>
Date: Mon, 5 Oct 2009 11:56:47 +0100

On Mon, Oct 05, 2009 at 04:08:54PM +0530, J. Bakshi wrote:
> Bogdan Cristea wrote:
> > On Monday 05 October 2009 12:38:19 you wrote:
> >
> >> Is there any other repo which I should add to get the 1.6.5 or simply
> >> installed it by .rpm ?
> >>
> >>
> > Try this one:
> > http://download.opensuse.org/repositories/devel:/tools:/scm:/svn/Apache_openSUSE_11.1
>
> I have finally get svn-1.6.5 by the repo you have provide. Nice; but
> this time I get a different error when trying to start apache
>
> `````````````````````
> Cannot load /usr/lib/apache2/mod_dav_svn.so into server:
> /usr/lib/libsvn_subr-1.so.0: undefined symbol: apr_memcache_add_server
> ``````````````````````
>
> any idea what is still causing the problem ?

Which libapr and libapr-util packages do you have installed?
You may need to get updates for those from the opensuse buildservice, too.
http://download.opensuse.org/repositories/Apache/openSUSE_11.1/

Stefan

------------------------------------------------------
http://subversion.tigris.org/ds/viewMessage.do?dsForumId=1065&dsMessageId=2403517

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_subversion.tigris.org].
Received on 2009-10-05 12:57:52 CEST

This is an archived mail posted to the Subversion Users mailing list.