[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: Re: Apache Error after upgrading from 1.4.3 to 1.5.7

From: Matt <mattr_at_channeladvisor.com>
Date: Wed, 2 Sep 2009 06:25:29 -0700 (PDT)

> On Sep 1, 2009, at 15:25, Matt wrote:
>
> > When I upgraded to 1.5.7 my existing apache server fails with the
> > following when you try and access the existing repository. (This
> > is showing up in my httpd error_log.) I don't get anything in the
> > svn log.
> >
> > [Tue Sep 01 16:19:45 2009] [notice] child pid 3356 exit signal
> > Segmentation fault (11)
> >
> > If I go back and build 1.4.3 then things start working again. I'm
> > using the default make install running on CentOS release 4.4.
> > Running Apache version 2.0.52 too.
>
> Was your new Subversion 1.5.7 built against the same version of apr
> and apr-util as your Apache 2.0.52? It needs to be.

Umm, thats a good question. Is there a way I can look at the orginal 1.4.3 install and see what it it was built against? I originally didn't build out this server, so I assume the new version is getting built against whatever is in the deps distribution.

Thanks,

Matt

------------------------------------------------------
http://subversion.tigris.org/ds/viewMessage.do?dsForumId=1065&dsMessageId=2390193

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_subversion.tigris.org].
Received on 2009-09-02 15:27:17 CEST

This is an archived mail posted to the Subversion Users mailing list.