[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: Subversion 1.6

From: Gupta, Madhavi <Madhavi.Gupta_at_geometricglobal.com>
Date: Tue, 9 Jun 2009 09:52:45 +0530

Hi,
Thank you for the quick response.

I couldn't find Subversion 1.6 for apache 2.0 for Windows platform. So I
downloaded for apache 2.2. Subversion 1.5 was packaged for both versions
of Apache. So I thought 1.6 might be the same. However it doesn't seem
to work.

Do I have to compile the code for 2.0?

Regards,
-Madhavi

-----Original Message-----
From: Ryan Schmidt [mailto:subversion-2009b_at_ryandesign.com]
Sent: Tuesday, June 09, 2009 12:44 AM
To: Gupta, Madhavi
Cc: users_at_subversion.tigris.org
Subject: Re: Subversion 1.6

On Jun 8, 2009, at 05:41, Gupta, Madhavi wrote:

> I would like to know whether Subversion 1.6 works with Apache 2.0 ?
> OR do I have to upgrade the Apache to 2.2 ?

Yes, it works with 2.0.x or 2.2.x, though if you use binaries, you
must use a binary that was compiled for the version of Apache you
want to use.

------------------------------------------------------
http://subversion.tigris.org/ds/viewMessage.do?dsForumId=1065&dsMessageId=2360527

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_subversion.tigris.org].
Received on 2009-06-09 06:25:28 CEST

This is an archived mail posted to the Subversion Users mailing list.