[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: svnserve under Vista

From: bruce <bedouglas_at_earthlink.net>
Date: Mon, 13 Apr 2009 15:26:38 -0700

also...

what user are you running this as.... i would imagine the xp/vista has the
concept of admin/root/user..

-----Original Message-----
From: Bob Archer [mailto:bob.archer_at_amsi.com]
Sent: Monday, April 13, 2009 3:21 PM
To: James Mansion
Cc: users_at_subversion.tigris.org
Subject: RE: svnserve under Vista

> Bob Archer wrote:
> > Are you running svnservce as local system or network server or what?
> >
> > BOb
> >
> >
> Its running on my Vista laptop, I want to provide service to other
> systems and the local system.

Yes, I get that. But, if you are running it as a service, it must be
running with some user credentials. Which user would that be? Or are you
just running it in a cmd window?

Although localhost and 127.0.0.1 should really resolve to the same
place. It could be that one is using local pipes and one is using IP. It
depends on how the client protocol is written. Are you able to access it
from a system external to your VM using the netbios name and/or the ip
address?

Do you have the firewall running?

BOb

------------------------------------------------------
http://subversion.tigris.org/ds/viewMessage.do?dsForumId=1065&dsMessageId=16
97142

To unsubscribe from this discussion, e-mail:
[users-unsubscribe_at_subversion.tigris.org].

------------------------------------------------------
http://subversion.tigris.org/ds/viewMessage.do?dsForumId=1065&dsMessageId=1697233

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_subversion.tigris.org].

Received on 2009-04-14 00:28:02 CEST

This is an archived mail posted to the Subversion Users mailing list.