[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Subclipse can't find JavaHL but it is there.

From: Mark Phippard <markphip_at_gmail.com>
Date: Mon, 13 Apr 2009 08:48:54 -0400

On Sat, Apr 11, 2009 at 3:44 PM, Andreas Magnusson
<andreas.ch.magnusson_at_home.se> wrote:
> Mark Phippard wrote:

> But shouldn't the installation for Subclipe at least be so civil as to
> mention that 64-bit isn't supported?
> 'Cause it sure isn't doing that now...

The support for 64-bit Windows is the exact same as what it has always
been for Linux and OSX. Namely, Subclipse works, but you need to
provide your own JavaHL. I was waiting for the SVN 1.6.1 release,
which just happened, to document that you can now get the SlikSVN
download to get a working JavaHL.

-- 
Thanks
Mark Phippard
http://markphip.blogspot.com/
------------------------------------------------------
http://subversion.tigris.org/ds/viewMessage.do?dsForumId=1065&dsMessageId=1689475
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_subversion.tigris.org].
Received on 2009-04-13 14:49:53 CEST

This is an archived mail posted to the Subversion Users mailing list.