[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Configuring Apache with subversion

From: Ryan Schmidt <subversion-2009a_at_ryandesign.com>
Date: Wed, 4 Mar 2009 07:49:49 -0600

On Mar 4, 2009, at 05:04, Irfan Sayed wrote:

> On Wed, Mar 4, 2009 at 12:22 PM, Irfan Sayed <irfu.sayed_at_gmail.com>
> wrote:
>
>> I need to configure Apache with subversion. I am using Subversion
>> 1.5 and Apache 2.2 .
>> I did all the steps mentioned in this URL : http://
>> www.codeproject.com/KB/winsdk/SubversionApache.aspx
>> but still i am not getting last output.
>> I am not able to browse all the SVN repositories in the http browser.
>
>
> Can somebody please help me in this ....

There are instructions for proper setup in the book at http://
svnbook.org that we can help you with but it's too much work for me
to read through that tutorial and figure out either what's wrong in
their instructions or guess why they're not working for you. Can you
post the relevant part from your httpd.conf, the location of your
repositories on disk, what URL you're accessing in the browser, and
what you see in the browser? Also, specifically what version of
subversion 1.5 and apache 2.2 are you using? 1.5.0 and 2.2.0? or
something later? And what version of apr and apr-util?

------------------------------------------------------
http://subversion.tigris.org/ds/viewMessage.do?dsForumId=1065&dsMessageId=1266870

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_subversion.tigris.org].
Received on 2009-03-04 14:50:41 CET

This is an archived mail posted to the Subversion Users mailing list.