[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: install svn 1.5.3 on solaris 9

From: Ryan Schmidt <subversion-2008c_at_ryandesign.com>
Date: Fri, 17 Oct 2008 00:33:19 -0500

On Oct 16, 2008, at 08:41, hicham.kamel_at_am.natixis.com wrote:

> I'm a new engineer system unix.
>
> I'm working on a "Sun-Fire-V490" Server and i must install
> Subversion 1.5.3 on solaris 9 (64 bits)
> We have already oldest versions of subversion installed and worked:
>
> root_at_sdx-olivier # date
> Thu Oct 16 15:36:59 MEST 2008
> root_at_sdx-olivier # pwd
> /sdx-olivier/product/subversion
> root_at_sdx-olivier # ls -al
> total 18
> drwxr-xr-x 9 root other 512 Dec 12 2007 .
> drwxr-xr-x 19 root other 1024 Jun 20 2007 ..
> drwxr-xr-x 8 root other 512 Apr 16 2007 v1.2.3
> drwxr-xr-x 8 root other 512 Apr 16 2007 v1.3.2
> drwxr-xr-x 7 root other 512 Apr 19 2007 v1.3.2b
> drwxr-xr-x 8 root other 512 Apr 23 2007 v1.3.2c
> drwxr-xr-x 9 root other 512 Apr 24 2007 v1.4.3
> drwxr-xr-x 8 root other 512 Apr 19 2007 v1.4.3.old
> drwxr-xr-x 8 root other 512 Dec 12 2007 v1.4.5
>
> We need to let Subversion 1.4.5 and 1.5.3 running on the same server.

Why? Any Subversion 1.x client can talk to any Subversion 1.x server,
so why not just upgrade to 1.5.3?

> Can somebody help me and send to me some instructions to download
> and install Subversion 1.5.3 on solaris 9 (64 bits)?

What have you tried so far? Have you read the 1.5 release notes and
the sections of the book that deal with installing and upgrading?

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe_at_subversion.tigris.org
For additional commands, e-mail: users-help_at_subversion.tigris.org
Received on 2008-10-17 07:33:44 CEST

This is an archived mail posted to the Subversion Users mailing list.