[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: svn: Expected version '3' of repository; found version '5'

From: Ryan Schmidt <subversion-2008c_at_ryandesign.com>
Date: Fri, 5 Sep 2008 19:57:32 -0500

On Sep 4, 2008, at 2:48 AM, Rajeev Jain wrote:

> I am using subversion 1.4.6 version on
> CentOS 4.3.
> I have a script for backup purpose.
> When I run it directly on command prompt,it works.
> But when I run it using cron, it gives some errors.
> I am mentioning error below:
>
> svn: Expected version '3' of repository; found version '5'

It sounds like the version of Subversion that's getting run from cron
is an older version than the one that's getting used when you run it
at the command prompt. Perhaps your PATH variable is different in
cron than it is at your usual command prompt.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe_at_subversion.tigris.org
For additional commands, e-mail: users-help_at_subversion.tigris.org
Received on 2008-09-06 02:58:10 CEST

This is an archived mail posted to the Subversion Users mailing list.