[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Expected FS format "2" ; found format '3'

From: Chris Kennedy <chris.kennedy10_at_btinternet.com>
Date: Mon, 28 Jul 2008 06:39:42 +1200

Sorry my mistake I meant svnadmin to create the repository

----- Original Message -----
From: "Mark Phippard" <markphip_at_gmail.com>
To: "Chris Kennedy" <chris.kennedy10_at_btinternet.com>
Cc: "svn mailing list" <users_at_subversion.tigris.org>
Sent: Monday, July 28, 2008 5:27 AM
Subject: Re: Expected FS format "2" ; found format '3'

> On Sun, Jul 27, 2008 at 12:06 PM, Chris Kennedy
> <chris.kennedy10_at_btinternet.com> wrote:
>> I am a real newbie to this. I uninstalled any versions of subversion,
>> installed 1.5, created a repository, tried to checkout and got the error.
>> I
>> used the command line svnserve (not tortoise I wanted to rule that out).
>> I
>> suspect it is something basic I am doing wrong but I am not sure what it
>> is.
>
> Please Reply to All, you do not want to limit your help to one person.
>
> I am not really clear what you are doing. svnserve is a server
> typically runs as a service. Did you let the installer do that? Then
> you use the command line to access it. What URL you are using?
> svn:// protocol not file:// protocol right?
>
>
> --
> Thanks
>
> Mark Phippard
> http://markphip.blogspot.com/
>

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe_at_subversion.tigris.org
For additional commands, e-mail: users-help_at_subversion.tigris.org
Received on 2008-07-27 22:17:50 CEST

This is an archived mail posted to the Subversion Users mailing list.