[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Help - svn: vs svn+ssh:

From: Andrew Sasak <andrew.sasak_at_gmail.com>
Date: Mon, 7 Jul 2008 20:32:07 -0400

Did svn+ssh work previously?

On Mon, Jul 7, 2008 at 8:28 PM, Robert Schwalbe <roberts_at_inode.com> wrote:
> I have an existing repository on the LAN. The following command:
>
> svn list svn://192.168.1.3//repos
>
> produces:
>
> branches/
> tags/
> trunk/
>
> but the following command:
>
> svn list svn+ssh://192.168.1.3//repos
>
> produces:
>
> svn: No repository found in 'svn+ssh://192.168.1.3/repos'
>
> I can work and get by with the first version just fine (obviously) but I
> just can't bring myself to explain why the later fails.
>
> The server and client are both 1.5. Server is running on OS X Server 10.5.4.
>
> Any pointers to documentation or other suggestions would be very welcomed.
> I'm not afraid of being told to RTFM, but I don't think that's the case
> here.
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe_at_subversion.tigris.org
> For additional commands, e-mail: users-help_at_subversion.tigris.org
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe_at_subversion.tigris.org
For additional commands, e-mail: users-help_at_subversion.tigris.org
Received on 2008-07-08 02:33:15 CEST

This is an archived mail posted to the Subversion Users mailing list.