[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

webdav proxy compatible with 1.4.x master?

From: David Ferguson <ferguson.david_at_gmail.com>
Date: Thu, 7 Feb 2008 17:12:52 -0500

Hi all,

I'm interested in deploying the webdav write-through proxy feature as soon
after the release of 1.5.0. Question is, what parts of the equation must be
1.5.0? Can any of these be 1.4.x?

  - master server
  - slave server
  - svn client

I'm hoping that the master server and svn client can be 1.4.x. That would
allow me to deploy this feature very quickly.

thanks,
David
Received on 2008-02-07 23:13:17 CET

This is an archived mail posted to the Subversion Users mailing list.