[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

I'm sure this has been asked a thousand times...

From: Arroyo Toad Enterprises <arroyotoad_at_gmail.com>
Date: 2007-10-01 02:23:33 CEST

...but I can't find an answer to it.

I am running Fedora Core 6 with Cpanel/WHM. Normally my provider installs svn on the machine prior to my getting it, but this time they did not. I have installed the Perl module URI. When I try to use yum or rpm to install subversion I keep getting this error, even though a copy of URI that's plenty old enough is installed:

Error: Missing Dependency: perl(URI) >= 1.17 is needed by package subversion

If it's not looking for the perl module known simply as URI, what is it looking for? If this is a glitch, is there a way to get around it?

Thanks.

Leesa
Received on Mon Oct 1 02:23:56 2007

This is an archived mail posted to the Subversion Users mailing list.