[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: RE: Something strange with JSP commit failing in Subversion

From: Tjernstrom, Staffan <stjernstrom_at_mail.esignal.com>
Date: 2007-07-19 21:52:46 CEST

Hi Vijay,

 

Have you tried doing the add to a local subversion repository using a file:// URL?

Rgds

Staffan Tj.

Staffan Tjernström | Sr. Software Engineer - Market Data Systems | www.esignal.com <http://www.esignal.com/>
eSignal, Interactive Data Corporation Desktop Solutions (NYSE: IDC)
3955 Point Eden Way | Hayward, CA 94545-3720 | 510.723.1723 | FAX: 510.266.6100

-----Original Message-----
From: Khanna, Vijay (GE, Corporate, consultant) [mailto:vijay.khanna@ge.com]
Sent: Thursday, 19 July, 2007 14:49
To: Khanna, Vijay (GE, Corporate, consultant); users@subversion.tigris.org
Subject: RE: Something strange with JSP commit failing in Subversion

 

Friends, has anybody faced this challenge before ? We are almost stuck at this point. Please help !

 

Regards,

Vijay Khanna

________________________________

From: Khanna, Vijay (GE, Corporate, consultant)
Sent: Thursday, July 19, 2007 2:57 PM
To: users@subversion.tigris.org
Subject: Something strange with JSP commit failing in Subversion

Hi All,

We have a subversion running in our internal network m/c. I am trying to upload an enterprise J2EE project (Project root, EJB, Web) into subversion using Tortoise SVN client, Subclipse & Subversive eclipse plugin. All the files seem to be adding quite well, but however when it comes to JSP it fails with both, the tortoise SVN client and the subclipse plugin. I tried testing this with another 2 projects, but its the same behavior.

Below is a snapshot of the messages.

(Project A)
1.RA layer request failed
svn: Commit failed (details follow):
svn: PUT of '/svn/bpmo/!svn/wrk/d05019bc-08b7-974c-b6c5-b5ddb1fdd716/framework3-sample/framework3-sample-war/web/jsp/work/updateSong.jsp': Could not read status line: An existing connection was forcibly closed by the remote host. (http://3.49.216.137)

(Project B)
2. A layer request failed
svn: Commit failed (details follow):
svn: PUT of '/svn/bpmo/!svn/wrk/3ab561d5-10d9-6649-8172-1e342544a529/champs/Champ-AppWeb/WebRoot/jsp/SelectPortfoiloManager.jsp': Could not read status line: An existing connection was forcibly closed by the remote host. (http://3.49.216.137)

Does anybody have an idea..whats going wrong..or what I need to do to get this working.

 

Regards,

Vijay Khanna

 

 

DISCLAIMER: This message (including any files transmitted with it) may contain confidential and / or proprietary information, is the property of Interactive Data Corporation and / or its subsidiaries and is directed only to the addressee(s). If you are not the designated recipient or have reason to believe you received this message in error, please delete this message from your system and notify the sender immediately. An unintended recipient's disclosure, copying, distribution or use of this message, or any attachments, is prohibited and may be unlawful.
Received on Thu Jul 19 21:52:02 2007

This is an archived mail posted to the Subversion Users mailing list.