[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: Re: SVN access issue

From: Méresse Christophe <christophe.meresse_at_nagra.com>
Date: 2007-06-05 12:28:24 CEST

Here is what I would try:
 
[groups]
sbm-dev=dev1,dev2
sbm-qa=qa1,qa2

[/sbm/test]
@sbm-qa = rw
@sbm-dev = rw

[/]
@sbm-dev = rw

Regards
Christophe

________________________________

        From: chetan [mailto:chetan@savvion.com]
        Sent: mardi, 5. juin 2007 12:09
        To: users@subversion.tigris.org
        Subject: Re: SVN access issue
        
        
        Patrick Rodacker wrote:
        

                Hi Chetan,
                
                chetanchatwani wrote on 05.06.2007 11:33:
                
                  

                        [/]
                        @sbm-dev = rw
                        
                        [groups]
                        sbm-dev=dev1,dev2
                        sbm-qa=qa1,qa2
                        
                        [/sbm/test]
                        @sbm-qa = rw
                            

                
                have you tried putting the groups definition just before starting the
                path access definitions?
                
                Regs
                Patrick
                
                  

        Tried it but same error.
        
        Regards,
        Chetan
        
Received on Tue Jun 5 12:29:00 2007

This is an archived mail posted to the Subversion Users mailing list.