[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Apache 2.2.4, Subversion 1.4.3, apr-1.2.8, apr-util.1.2.8 berkeleyDB4.5 configuration issues

From: Pieter <pietercoucke_at_hotmail.com>
Date: 2007-03-26 16:19:53 CEST

Ok thanks for the help!
And will there be a Setup soon? Or should I use the 'normal' setup and than
copy the binaries in the directory?

"D.J. Heap" <djheap@gmail.com> wrote in message
news:f534aee30703260709g389d4c98s9679f0d5735c88a6@mail.gmail.com...
> No binaries for any platform are 'officially' supported (except the
> ones built and provided and branded by Collabnet may be, I guess) to
> my knowledge. The note is just to explain that the Apache 2.2.x
> binaries are not as mature as the 2.0.x ones and there may be unknown
> lurking issues.
>
> If issues arise with any set of binaries, post a repro recipe and
> detailed info to the list and people will help out as much as they
> can.
>
> DJ

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Mon Mar 26 16:20:38 2007

This is an archived mail posted to the Subversion Users mailing list.