[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Cannot load mod_auth_sspi.so

From: Brad Rhoads <bdrhoa_at_gmail.com>
Date: 2007-03-02 23:13:41 CET

I'm trying to get Apache to use mod_auth_sspi.so and I'm getting this error:

Syntax error on line 138 of C:/Program Files/Apache
Group/Apache2/conf/httpd.conf:
Cannot load C:/Program Files/Apache
Group/Apache2/modules/mod_auth_sspi.so into server: The specified
module could not be found.

But it's definitly there:

 Directory of C:\Program Files\Apache Group\Apache2\modules

05/17/2006 08:20 PM 28,672 mod_auth_sspi.so

My httpd.conf has

...

# LoadModule foo_module modules/mod_foo.so
#
LoadModule access_module modules/mod_access.so
LoadModule actions_module modules/mod_actions.so
LoadModule alias_module modules/mod_alias.so
LoadModule asis_module modules/mod_asis.so
LoadModule sspi_auth_module modules/mod_auth_sspi.so
LoadModule auth_module modules/mod_auth.so
...

<Location /svn>
DAV svn
SVNListParentPath on
SVNParentPath E:\svn
SVNAutoversioning on
ModMimeUsePathInfo on

AuthName "SVN Server"
AuthType SSPI
SSPIAuth On
SSPIAuthoritative On
SSPIDomain MYDOMAIN
Require valid-user
#AuthzSVNAccessFile "d:/svndav/svnaccess.conf"
</Location>

Any help would be appreciated.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Fri Mar 2 23:14:04 2007

This is an archived mail posted to the Subversion Users mailing list.