[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Install 1.4.0+ on SLES 10? Yes!

From: Jeff Smith <jsmith_at_robotronics.com>
Date: 2007-02-08 17:53:10 CET

On Wednesday 07 February 2007 16:16, Jared Hardy wrote:
> Nevermind! I made the noob mistake of unpacking the dependency
> tarball, which was not necessary (the dependencies were already in
> place from the previous 1.3.1 install).

Also, I think the install instructions recommend removing previously
installed libs first so they don't interfere if the new dependencies
are incompatible.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Thu Feb 8 18:14:32 2007

This is an archived mail posted to the Subversion Users mailing list.