[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Possible bug in win32- 1.4.0 when accessing repository via https

From: Samay <getafix123_at_hotmail.com>
Date: 2006-09-28 22:50:49 CEST

> I have looked at that but could not identify the problem. Debugging
> would probably need a developer familiar with (or willing to spend
> some time learning) some of the Subversion code.

I guess i dont fit the bill of requirements here ...

> You seem to think this is a Windows-only issue, but I'm not so sure.
> Has anyone tried this scenario with a Linux svn+neon-0.26.x client?
> It seems more likely that non-Windows builds are just using the older
> neon.
>

Ooops misunderstanding, its across the board. It doesnt work on svn 1.4.0 +
0.26.1 on linux as well error is.
on client "svn: PROPFIND request failed on '/testing'
svn: PROPFIND of '/testing': 207 Multi-Status"

on server .. no errors

here is summary output of neon debug enabled on linux client
"
Running post_send hooks
ah_post_send (#1), code is 207 (want 401), WWW-Authenticate is Negotiate
YHAGCSqGSIb3EgECAgIAb2EwX6ADAgEFoQMCAQ+iUzBRoAMCAQGiSgRIBUhuBP+/KK2c6Xd79lki4J3kfTZb4ucu7klNF7wKz9JXddT9rsV0vOaOVdWUrZQ7YAgiVvdXjxHmrw37QiXOLFKTICKG6EjP
gssapi: Not a Negotiate response!
Request ends, status 207 class 2xx, error line:
207 Multi-Status
Running destroy hooks.
"

i dont know how/where to enable debug for Neon on windows. I guess it may be
better to distribute SVN binaries with 0.25.5 of Neon, till these issues are
resolved.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Thu Sep 28 22:51:37 2006

This is an archived mail posted to the Subversion Users mailing list.