[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Something awry in working copy...

From: Blair Zajac <blair_at_orcaware.com>
Date: 2006-08-27 23:49:55 CEST

On Aug 27, 2006, at 10:28 AM, Bob Proulx wrote:

> mal content wrote:
>> No, it doesn't exist, and I really have no idea what could have
>> removed
>> it. I don't use any tmp cleaners or anything like that. My exact
>> actions
>> were to run make, run make clean, edit two files, run make and then
>> attempt to commit. Nothing in any of those invocations of make would
>> have touched that directory, so this is a little worrying.
>
> Is the working copy over NFS? I ask because I have seen similar
> problems with the .svn directory becoming corrupted but only when the
> working copy exists on an NFS filesystem. It always works fine to a
> local filesystem. I have been thinking this was a linux kernel nfs
> bug and have investigating but so far no root cause of it.

That's odd. We run with 50+ developers using RHEL4.1 against NetApp
NFS servers and have never seen any issues like this.

Regards,
Blair

-- 
Blair Zajac, Ph.D.
<blair@orcaware.com>
Subversion training, consulting and support
http://www.orcaware.com/svn/
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Sun Aug 27 23:51:32 2006

This is an archived mail posted to the Subversion Users mailing list.