[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [Fwd: svn: Lock request failed: 401 Authorization Required]

From: Jeb <jeb.beasley_at_penske.com>
Date: 2006-06-26 19:11:01 CEST

Thanks for the info on the patch. That will likely help us get around
this issue. We may have to seriously rethink our security process.

I am attepting to illustrate what seems like a bug in the svn client.
It seems to have existed in earlier versions

Related to this - I have another post on this site related to this
If I own the lock and try to commit a change I also get an error and on
the server a [notice] child pid 1663 exit signal Segmentation fault (11)


Thanks for the prompt feedback you have been giving me!


Erik Huelsmann wrote:

> On 6/26/06, Jeb <jeb.beasley@penske.com> wrote:
>> I saw that too, we have tested with /ecomm.*/webprojects as well.
>> Either way, it challenges everything else, but does not submit
>> credentials on the actual LOCK request
> Well, I guess you just proved that you must use mod_authz_svn... If it
> doesn't do what you want, maybe you can extend it yourself, or try
> http://svn.haxx.se/dev/archive-2005-02/0631.shtml
> to see if it does what you want.
> HTH,
> Erik.

To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Mon Jun 26 19:12:37 2006

This is an archived mail posted to the Subversion Users mailing list.