[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Possible Subclipse issue

From: Mark Phippard <markp_at_softlanding.com>
Date: 2006-06-07 21:19:33 CEST

"Static Absorption" <static.absorption@gmail.com> wrote on 06/07/2006
03:14:26 PM:

> In Subclipse 1.0.2, which I updated today, I get an error trying to
> browse an SVN repo. Other people, using previous versions, do not
> seem to be experiencing this.
>
> I don't have access to an external https protected repo to test with.
> Is there something I can do to further clarify this problem?

Wrong mailing list. This should go to users@subclipse...

Also, this would most likely be a JavaSVN issue, although the stack trace
looks like you are just using a JRE/JVM that does not support all 1.4
features. Since JavaSVN is pure Java it relies on the JRE for http and
SSL support.

Mark

_____________________________________________________________________________
Scanned for SoftLanding Systems, Inc. and SoftLanding Europe Plc by IBM Email Security Management Services powered by MessageLabs.
_____________________________________________________________________________

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Wed Jun 7 21:22:07 2006

This is an archived mail posted to the Subversion Users mailing list.