[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

I see this often.. Provider encountered an error while streaming a REPORT response

From: Quentin Arce <qarce_at_yahoo.com>
Date: 2006-06-01 19:48:44 CEST

The full error is:

<ON SERVER>
[Thu Jun 01 09:44:48 2006] [error] [client
10.6.154.65] Provider encountered an error while
streaming a REPORT response. [500, #0]
[Thu Jun 01 09:44:48 2006] [error] [client
10.6.154.65] A failure occurred while driving the
update report editor [500, #190004]

<ON CLIENT>
svn: REPORT request failed on
'/svnht/!svn/vcc/default'
svn: REPORT of '/svnht/!svn/vcc/default': Could not
read response body: connection was closed by server.

This is while doing a larg checkout that took over
120min before it died.

OS: Linux
Apache: httpd-2.0.53-3.3
Subversion: subversion-1.1.4-1.1
DAV: mod_dav_svn-1.1.4-1.1

Yea it's a little old... but is this a known problem
and will an update correct if for sure?

Is this some sort of locking problem?

Thanks,

Q

__________________________________________________
Do You Yahoo!?
Tired of spam? Yahoo! Mail has the best spam protection around
http://mail.yahoo.com

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Thu Jun 1 19:52:31 2006

This is an archived mail posted to the Subversion Users mailing list.