[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: mod_dav_svn/mod_authz_svn - SVN1.3.1

From: <Paul.Durack_at_csiro.au>
Date: 2006-05-09 14:08:55 CEST

Thanks for the response Ryan,

I obtained the official releases of each of the packages, from:
Subversion: http://subversion.tigris.org/servlets/ProjectDocumentList?folderID=91
Apache: http://apache.ausgamers.com/httpd/binaries/win32/

When starting the server, the following error messagebox appears "The requested operation has failed!"

I've been trying to trace through the dependencies, and there are some problems with the *.dll files not sitting in the Apache/modules directory... even when i copy the appropriate *.dlls across, this doesn't appear to fix the problem...

Cheers,

Paul

-----Original Message-----
From: Ryan Schmidt [mailto:subversion-2006q2@ryandesign.com]
Sent: Tue 9/05/2006 9:32 PM
To: Durack, Paul (CMAR, Hobart)
Cc: Subversion List
Subject: Re: mod_dav_svn/mod_authz_svn - SVN1.3.1

On May 9, 2006, at 03:25, Paul Durack wrote:

> I've just installed the windows release of Subversion 1.3.1 and I'm
> having trouble trying to load the mod_dav_svn.so and mod_authz_svn.so
> modules in Apache 2.2.2 - has anyone else hit this problem...
>
> Is there a resolution?

Specifically, what problem? Do you get an error message? What does it
say exactly?

A common problem is when Subversion and Apache are compiled with
different versions of APR. They must both be compiled with the same
version of APR to work together.

If you did not compile them yourself and are using binary packages,
please indicate which packages and where you got them.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Tue May 9 14:11:44 2006

This is an archived mail posted to the Subversion Users mailing list.