[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Help on Installation

From: Nico Kadel-Garcia <nkadel_at_comcast.net>
Date: 2006-03-18 20:18:39 CET

You need to update your httpd package to the more recent RedHat update version. This should really be listed in the .spec file: I ran into it last week.
  ----- Original Message -----
  From: Hessam Mohajeri
  To: users@subversion.tigris.org
  Sent: Friday, March 17, 2006 10:01 PM
  Subject: Help on Installation

  I am trying to install SVN on red-hat release-3 enterprise edition. I downloaded "neon" and "redhat" from rhel-3 directory. However during installation I get this dependencies error and I just don't seem to be able to find the right file to install. Does anyone know which file and where I should find the right file.

   

   

  Error: Failed dependencies

           Libapr-0.so.0 is needed by subversion-1.3.0-1

           Libaprutil-0.so.0 is needed by subversion-1.3.0-1

   

   

   

  Regards,

   
Received on Sat Mar 18 20:19:47 2006

This is an archived mail posted to the Subversion Users mailing list.