[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: libcom_err.so.3

From: Max Bowsher <maxb_at_ukf.net>
Date: 2005-02-01 19:00:24 CET

Kim, Jong-Sung wrote:
> Hi all,
>
> I have installed the RPM packages for RedHat 9 on my Fedora Core 1
> box. During the installation procedure, the rpm said me that I have
> libcom_err.so.3 library nowhere. I don't know how to install this
> library object exactly. Please somebody tell me how.

Because you are trying to use RH9 pkgs on FC1. That *doesn't* work.

> Ps. I wonder why the latest/fedora-1/{bin,src} directories are left
> empty.

Because no one is building them any more, because they've all upgraded to
FC2 or 3. I suggest you do the same, or learn how to build subversion from
source.

Max.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Tue Feb 1 19:02:53 2005

This is an archived mail posted to the Subversion Users mailing list.