[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: subversion 1.1 on FreeBSD 5.3

From: Paul Argentoff <argentoff_at_rtelekom.ru>
Date: 2004-11-08 08:52:22 CET

Dear dave ,

Let d = "dave " in
  written_by d =>

 d> /libexec/ld-elf.so.1: Shared object "libaprutil-0.so.9" not found,
 d> required by "lt-svnversion"
 d> *** Error code 1

As far as know it's the incompatibility issue of devel/subversion and
devel/apr-svn. I've solved it installing subversion with -DWITH_APACHE2_APR
make flag. The "drawback" of this solution is apache2 being installed, but
it can be solved with specifying different PREFIX for it.

-- 
Yours truly, WBR, Paul Argentoff.
Jabber:	paul@jabber.rtelekom.ru
RIPE:	PA1291-RIPE
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Mon Nov 8 08:53:05 2004

This is an archived mail posted to the Subversion Users mailing list.