[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

1.0.9 cannot build

From: Robert <robertLinux_at_gmx.de>
Date: 2004-10-15 18:31:35 CEST

Hi.
I am setting up a new box so I tried to get the newest software for
every server app.
But svn 1.0.9 cannot build. I was fiddeling installing APR, neon by
hand and now I am struggeling with "Wrong Interpreter or interpreter
not found:

linux:~/Sources/subversion_1_0_9> ./configure
--prefix=/usr/local/subversion_1_0_9 --with-editor=/usr/bin/vi
--with-zlib
: No such file or directory
Configuring Subversion
creating config.nice
checking for gcc... gcc
checking for C compiler default output... a.out
checking whether the C compiler works... yes
checking whether we are cross compiling... no
checking for suffix of executables...
checking for suffix of object files... o
checking whether we are using the GNU C compiler... yes
checking whether gcc accepts -g... yes
checking for gcc option to accept ANSI C... none needed
checking how to run the C preprocessor... gcc -E
checking for egrep... grep -E
checking whether ln -s works... yes
configure: Apache Portable Runtime (APR) library configuration
checking for APR... reconfig
configuring package in apr now
: bad interpreter: Datei oder Verzeichnis nicht gefundenfigure: /bin/sh
configure failed for apr

I don't know what the error : bad interpreter: Datei oder Verzeichnis
nicht gefundenfigure: /bin/sh means. Can somebody help, please?

Thank you!
Greetings,
Robert

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Fri Oct 15 18:32:01 2004

This is an archived mail posted to the Subversion Users mailing list.