[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Big Problem with repository

From: <kfogel_at_collab.net>
Date: 2004-09-30 23:11:40 CEST

Miguel COSTA <miguel.costa@geoconcept.com> writes:
> On my linux server, i lost an mounth of revision, after a good reboot
> machine (stop and start).
>
> Normally, I'm at rev 56588. After the restart, revision was to 55403.

Sorry to hear it.

I have never, ever seen this problem before, and can't see any reason
why Subversion would lose revisions because of a reboot. Are you
positive there isn't something else going on?

(You'd have to describe your repository, your server, disk layout,
operating system, and anything else you can think of, in much more
detail for us to begin to diagnose this, by the way.)

-Karl

> One mounth of work is lost !!!
>
> It's a big problem for me. Temporary, i restore a backup.
>
> I try to do a svnadmin recover, but nothing.
>
> Someone has got the same problem ?
>
> How to recover the repository ??
>
> What's happened ?
>
> Thanks for all,
>
> Miguel
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
> For additional commands, e-mail: users-help@subversion.tigris.org

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Fri Oct 1 00:58:29 2004

This is an archived mail posted to the Subversion Users mailing list.